Ask the Expert

Clients not updating properly

My clients are not updating as scheduled. We have Active Directory and an isolated GPO that forces all computers to a specific SUS site and schedules the install to occur at a specific time. When viewing the Automatic Update pane on the client computer, it shows the correct settings; however, gpedit does not. Yes, we originally set this up on the client without a GPO but users were not honoring the policy. I have tested with and without a local configuration on the computer.

The Windows Update.log file shows it checking in with SUS but nothing ever happens. SUS is set up correctly as it was working fine in the manual configuration.

    Requires Free Membership to View

This sounds like an issue where the GPO settings are not applying correctly, for one reason or another. Run through the suggestions in the following link to understand the methods available for troubleshooting failed GPO settings:
http://forums.susserver.com/index.php?showtopic=881

This was first published in December 2003

There are Comments. Add yours.

 
TIP: Want to include a code block in your comment? Use <pre> or <code> tags around the desired text. Ex: <code>insert code</code>

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy
Sort by: OldestNewest

Forgot Password?

No problem! Submit your e-mail address below. We'll send you an email containing your password.

Your password has been sent to: