Q

Explorer uses 100% of CPU

Whenever I launch any of the Explorer-type programs, the CPU usage shoots straight to 100% and stays there, effectively wiping out anything else I'm trying to do until I kill it using Task Manager / End Task (they won't close by the usual method, i.e. clicking the top right-hand corner cross). It always comes up with the "This application is not responding" message. Any ideas what's going on?
I would start by updating your system to the latest Service Pack levels and system updates. There have been a number of issues with Windows Explorer that have come up over the years, across multiple versions of Windows, but most have been resolved,
This was last published in June 2004

Dig Deeper on Windows Operating System Management

PRO+

Content

Find more PRO+ content and other member only offers, here.

Have a question for an expert?

Please add a title for your question

Get answers from a TechTarget expert on whatever's puzzling you.

You will be able to add details on the next page.

Start the conversation

Send me notifications when other members comment.

By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Please create a username to comment.

-ADS BY GOOGLE

SearchServerVirtualization

SearchCloudComputing

SearchExchange

SearchSQLServer

SearchWinIT

SearchEnterpriseDesktop

SearchVirtualDesktop

Close