Ask the Expert

Group policies not being applied in OU

I have set up SUS using group policy and it works fine for the Workstation OU. I am getting my updates. However, I am having trouble with my domain controller's OU. I started out trying to set up SUS for that OU, and found it wasn't working and checked up on all the group policies set in the DC's OU and none of them are being applied. What do I check and how do I troubleshoot this issue?

    Requires Free Membership to View

There is a group policy that is applied at the Domain Controllers OU level. The OU policy takes precedence over the Default domain policy. Make sure that they match, at least in the section regarding the SUS, or make the Default domain policy no override to force the propagation to the OU level.

Paul Hinsberg

Additional Expert Help:
Be sure to check our Answer FAQ for more expert advice.
For faster answers, visit ITKnowledge Exchange.

This was first published in November 2004

There are Comments. Add yours.

 
TIP: Want to include a code block in your comment? Use <pre> or <code> tags around the desired text. Ex: <code>insert code</code>

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy
Sort by: OldestNewest

Forgot Password?

No problem! Submit your e-mail address below. We'll send you an email containing your password.

Your password has been sent to: