Ask the Expert

Hang up at a blank blue screen when shutting down

I am Running WinME (clean install) on an Intel D815EEA. The motherboard has an Intel P3733B processor. When it shuts down, it hangs up at a blank blue screen after the Desktop goes away. After pressing Control/Alternate/Delete, the only thing showing in the box is "rundll32." Then, you have to push "restart" and go thru scandisk, etc. It happens no matter what has been running before. I have talked to Microsoft support for about 20 telephone hours and they cannot fix it. Any ideas?

    Requires Free Membership to View

This sounds like a hardware issue. Microsoft has had so many problems with shutdowns in ME and 98 that they have developed a special application to help resolve hardware issues at http://support.microsoft.com/support/kb/articles/Q239/8/87.ASP.

If this does not help, the best I can tell you is to search the TechNet site (www.microsoft.com/technet) for Windows ME Shutdown keywords. You will find quite a few Knowledge Base articles on the subject.

This was first published in July 2001

There are Comments. Add yours.

 
TIP: Want to include a code block in your comment? Use <pre> or <code> tags around the desired text. Ex: <code>insert code</code>

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy
Sort by: OldestNewest

Forgot Password?

No problem! Submit your e-mail address below. We'll send you an email containing your password.

Your password has been sent to: