Q

Hang up at a blank blue screen when shutting down

I am Running WinME (clean install) on an Intel D815EEA. The motherboard has an Intel P3733B processor. When it shuts down, it hangs up at a blank blue screen after the Desktop goes away. After pressing Control/Alternate/Delete, the only thing showing in the box is "rundll32." Then, you have to push "restart" and go thru scandisk, etc. It happens no matter what has been running before. I have talked to Microsoft support for about 20 telephone hours and they cannot fix it. Any ideas?

This sounds like a hardware issue. Microsoft has had so many problems with shutdowns in ME and 98 that they have...

developed a special application to help resolve hardware issues at http://support.microsoft.com/support/kb/articles/Q239/8/87.ASP.

If this does not help, the best I can tell you is to search the TechNet site (www.microsoft.com/technet) for Windows ME Shutdown keywords. You will find quite a few Knowledge Base articles on the subject.

This was last published in July 2001

Dig Deeper on Microsoft Windows Data Backup and Protection

PRO+

Content

Find more PRO+ content and other member only offers, here.

Have a question for an expert?

Please add a title for your question

Get answers from a TechTarget expert on whatever's puzzling you.

You will be able to add details on the next page.

Start the conversation

Send me notifications when other members comment.

By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Please create a username to comment.

-ADS BY GOOGLE

SearchServerVirtualization

SearchCloudComputing

SearchExchange

SearchSQLServer

SearchWinIT

SearchEnterpriseDesktop

SearchVirtualDesktop

Close