Ask the Expert

New user account names cannot be found on server

We created some new user accounts. Whenever they log on to the domain, it displays the message "User name cannot be found." We tried updating with Service Pack 3, but it didn't fix the problem. The interesting thing is that we are able to log on as administrator and also with some other normal user names. But whenever we try to log on with new names, the message just mentioned displays. We will be very grateful to you if you could suggest some solution. The server is the main server, which is being used for authentication only.

Requires Free Membership to View

Make sure the policies for new users on the system are set to allow said users to log on. You may have reconfigured the policies on the system so that any new users added after the change are not allowed to log in locally or remotely.

This was first published in December 2002

There are Comments. Add yours.

 
TIP: Want to include a code block in your comment? Use <pre> or <code> tags around the desired text. Ex: <code>insert code</code>

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy
Sort by: OldestNewest

Forgot Password?

No problem! Submit your e-mail address below. We'll send you an email containing your password.

Your password has been sent to: