Q

Only four out of five Win2k machines stay visible on the network

I have a mixed network of Win98, NT4 WKSTNS, and W2k Pro -- it is basically an NT4 single master domain running with a WINS server. There are five W2k Pro boxes that we have just added to the network, all of the new W2k machines stay visible on the network except for one. I have added it to the domain, it boots up and is visible for about 15 minutes and then it drops out of the network- the other machines stay visible. What could be going on here?
Are you using WINS on your network? Be sure that the offending machine has the correct entries for your network's WINS servers, and that it has NetBIOS enabled on the network card.
This was last published in May 2004

Dig Deeper on Enterprise Infrastructure Management

PRO+

Content

Find more PRO+ content and other member only offers, here.

Have a question for an expert?

Please add a title for your question

Get answers from a TechTarget expert on whatever's puzzling you.

You will be able to add details on the next page.

Start the conversation

Send me notifications when other members comment.

By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Please create a username to comment.

-ADS BY GOOGLE

SearchServerVirtualization

SearchCloudComputing

SearchExchange

SearchSQLServer

SearchWinIT

SearchEnterpriseDesktop

SearchVirtualDesktop

Close