Ask the Expert

Problem viewing default GPs on Win2k servers

We have four DCs (two Win2000 Server, two Win2003 Server Standard). We've added the two Win2k3 Servers about two weeks ago. Now we have a problem looking at the Default Group Policies and the two Win2k Servers. There is no problem viewing them on the Win2k3 Servers. After we open Default GP on Win2k Server, every few seconds an information box appears with a message that there is a problem to display a string that shows an exclamation to a GP. It seems, that a exclamation mark is to long ( > 255 chars???) Are there any known problems like these? How can we prevent this bug?

    Requires Free Membership to View

Yes, this is a known issue -- but I don't have an MSKB to follow up with. In essence, you'll want to eventually phase out opening GPOs from your Windows 2000 Domain Controllers, and only use Windows 2003 or Windows XP. That will solve your problem.

This was first published in July 2004

There are Comments. Add yours.

 
TIP: Want to include a code block in your comment? Use <pre> or <code> tags around the desired text. Ex: <code>insert code</code>

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy
Sort by: OldestNewest

Forgot Password?

No problem! Submit your e-mail address below. We'll send you an email containing your password.

Your password has been sent to: