Q

Service logon problems

A service does not start because of a logon problem. I have a service that I have to select and retype in the password once or twice a week. The password does not change. The service no longer works. When I try to restart it, I get the logon error. Then I redo the password and restart it and then it works. Any ideas?
I actually had an identical problem on my Exchange server. I solved it by renaming the account, changing the logon credentials in the Service Manager, then renaming it BACK and changing the Service Manager entries again. Scientific? Not really -- more like a big random guess. But it seems to have worked, so give it a try.
This was last published in March 2003

Dig Deeper on Microsoft Active Directory Tools and Troubleshooting

PRO+

Content

Find more PRO+ content and other member only offers, here.

Have a question for an expert?

Please add a title for your question

Get answers from a TechTarget expert on whatever's puzzling you.

You will be able to add details on the next page.

Start the conversation

Send me notifications when other members comment.

By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Please create a username to comment.

-ADS BY GOOGLE

SearchServerVirtualization

SearchCloudComputing

SearchExchange

SearchSQLServer

SearchWinIT

SearchEnterpriseDesktop

SearchVirtualDesktop

Close