Q

Slow startup on Windows 2000 Pro

I have a system running on Windows 2000 Pro. Since the last 10-15 days, the startup has been very slow. It is taking more than ten minutes to get the login screen. Once the login screen has come up everything works fine. I connect to a local domain through a LAN and use outer DNS for the mail client and Internet facility. Any ideas how to solve this problem?
Check the audit records to see what changed 10+ days ago. Did you install any software or patches? Did you make any configuration changes? Is the hard drive getting full? Has the amount of memory dropped (which may indicate a RAM failure)? Check the Task Manager; is anything consuming more than normal resources? Consider decrementing and re-applying the latest service pack. A hard drive may be on its way to failing.

Additional Expert Help: Be sure to check our Answer FAQ for more expert advice. For faster answers, visit ITKnowledge...

Exchange.

This was last published in November 2004

Dig Deeper on Windows Server and Network Security

PRO+

Content

Find more PRO+ content and other member only offers, here.

Have a question for an expert?

Please add a title for your question

Get answers from a TechTarget expert on whatever's puzzling you.

You will be able to add details on the next page.

Start the conversation

Send me notifications when other members comment.

By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Please create a username to comment.

-ADS BY GOOGLE

SearchServerVirtualization

SearchCloudComputing

SearchExchange

SearchSQLServer

SearchWinIT

SearchEnterpriseDesktop

SearchVirtualDesktop

Close