Q

Unable to access Web site since implementing router

I have a D-Link wireless router. I run a Web site from my PC. Since I have changed my USB modem to the D-Link wireless router, I can't access my Web site. I keep getting the router login screen. I have set up port forwarding so my internal IP address has the needed ports, i.e 80,110,25 etc but to no joy. I can access the Internet no problem I just can't seem to get to my site. The router does not have the facility to change its port to another as my old sparcom did. Do you have any ideas?
I don't have a D-Link, so I can't provide detailed instructions. You could try turning off remote administration -- remote access to your router's admin pages from the public Internet. Then, test it from a Web browser on the Internet, rather than from a computer on your local intranet. Otherwise, it sounds like it should work.
This was first published in June 2004

Dig deeper on Windows Operating System Management

Pro+

Features

Enjoy the benefits of Pro+ membership, learn more and join.

Have a question for an expert?

Please add a title for your question

Get answers from a TechTarget expert on whatever's puzzling you.

You will be able to add details on the next page.

0 comments

Oldest 

Forgot Password?

No problem! Submit your e-mail address below. We'll send you an email containing your password.

Your password has been sent to:

-ADS BY GOOGLE

SearchServerVirtualization

SearchCloudComputing

SearchExchange

SearchSQLServer

SearchWinIT

SearchEnterpriseDesktop

SearchVirtualDesktop

Close