Q

Why can't my VAIO notebook running PWS 5.0 with W2k find itself?

Suddenly, my VAIO notebook running PWS 5.0 w/Win2000 cannot 'find itself' - when opening up IIS Admin I get Error 3, Cannot Find System Specified (shows correct peer/computer name though). Selecting Action|Connect and typing in computer name also fails. I checked both Action|hosts and lmhost files, tinkered w/both, but still no results. W3SVC (and FTPSVC) services also do not start - get same error message - checked LM/ entries in registry; verified metabase.bin; everything checks out. Technet & event viewer redirect to MS site useless. How can I fix this? Help! Thank you!
Since the Web and FTP services don't start, it sounds like IIS has become corrupted. The best I can suggest is to reinstall the software, and then to re-apply the latest service packs and hotfixes. Good luck.
This was first published in October 2001

Dig deeper on Windows Operating System Management

Pro+

Features

Enjoy the benefits of Pro+ membership, learn more and join.

Have a question for an expert?

Please add a title for your question

Get answers from a TechTarget expert on whatever's puzzling you.

You will be able to add details on the next page.

0 comments

Oldest 

Forgot Password?

No problem! Submit your e-mail address below. We'll send you an email containing your password.

Your password has been sent to:

-ADS BY GOOGLE

SearchServerVirtualization

SearchCloudComputing

SearchExchange

SearchSQLServer

SearchWinIT

SearchEnterpriseDesktop

SearchVirtualDesktop

Close