Ask the Expert

Why doesn't my workstation receive any patches?

I've installed SUS V1.0 with SP1 on a server, configured it to check for new updates and I have approved updates for some of the security patches. I don't have the SUS server downloading the actual patch files in my config. On my workstation I have configured the automatic updates via GP. My problem is that my workstation never gets the updates. I can see everything in the event viewer: it saw the policy and that there were 4 patches to install, but they never hit my machine. Any ideas?

Requires Free Membership to View

It is possible these patches do not apply to your computer. Either you already have the patches applied, or the patch is for a configuration other than yours. You could also have an issue with the registry settings required to work properly. See the following resources to help troubleshoot:
http://www.susserver.com/FAQs/FAQ-TroubleshootingAutoUpdateClientDownloads.asp
http://www.susserver.com/FAQs/FAQ-TroubleshootingAutoUpdateClientErrorCodes.asp
http://www.susserver.com/FAQs/FAQ-AutoUpdateSettings.asp

This was first published in December 2003

There are Comments. Add yours.

 
TIP: Want to include a code block in your comment? Use <pre> or <code> tags around the desired text. Ex: <code>insert code</code>

REGISTER or login:

Forgot Password?
By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy
Sort by: OldestNewest

Forgot Password?

No problem! Submit your e-mail address below. We'll send you an email containing your password.

Your password has been sent to: