Q

Why doesn't my workstation receive any patches?

I've installed SUS V1.0 with SP1 on a server, configured it to check for new updates and I have approved updates for some of the security patches. I don't have the SUS server downloading the actual patch files in my config. On my workstation I have configured the automatic updates via GP. My problem is that my workstation never gets the updates. I can see everything in the event viewer: it saw the policy and that there were 4 patches to install, but they never hit my machine. Any ideas?
It is possible these patches do not apply to your computer. Either you already have the patches applied, or the patch is for a configuration other than yours. You could also have an issue with the registry settings required to work properly. See the following resources to help troubleshoot:
http://www.susserver.com/FAQs/FAQ-TroubleshootingAutoUpdateClientDownloads.asp
http://www.susserver.com/FAQs/FAQ-TroubleshootingAutoUpdateClientErrorCodes.asp
http://www.susserver.com/FAQs/FAQ-AutoUpdateSettings.asp
This was last published in December 2003

Dig Deeper on Windows Operating System Management

PRO+

Content

Find more PRO+ content and other member only offers, here.

Have a question for an expert?

Please add a title for your question

Get answers from a TechTarget expert on whatever's puzzling you.

You will be able to add details on the next page.

Start the conversation

Send me notifications when other members comment.

By submitting you agree to receive email from TechTarget and its partners. If you reside outside of the United States, you consent to having your personal data transferred to and processed in the United States. Privacy

Please create a username to comment.

-ADS BY GOOGLE

SearchServerVirtualization

SearchCloudComputing

SearchExchange

SearchSQLServer

SearchWinIT

SearchEnterpriseDesktop

SearchVirtualDesktop

Close