Q
Problem solve Get help with specific problems with your technologies, process and projects.

Disappearing mailboxes

I've just installed W2K with SP 3. I installed DNS and Active directory and downloaded the free evaluation Exchange 2003 version for trial purposes. I have followed all the instructions to install IIS, run ForestPrep and DomainPrep before running Exchange setup.exe file. I know there is connectivity because I am able to surf/email, etc. Why is it that I can not see the mailboxes I have created in Exchange Administrator 5.5?
It sounds like you have missed at least one step: the Active Directory Connector. To connect Exchange 5.5 with Active Directory/Exchange 2003, you need to use a component called the Active Directory Connector (ADC). The ADC replicates the directory and public folders between Exchange 5.5 and Exchange 2000 and later systems. Without this component, mailboxes created in one place will not be visible in the other, and vice versa.

For details, check out ExDeploy.hta on the Exchange 2003 CD. This is an HTML application that can walk you through installing and configuring the ADC.

Dig Deeper on Exchange Server setup and troubleshooting

Have a question for an expert?

Please add a title for your question

Get answers from a TechTarget expert on whatever's puzzling you.

You will be able to add details on the next page.

Start the conversation

Send me notifications when other members comment.

Please create a username to comment.

-ADS BY GOOGLE

SearchServerVirtualization

SearchCloudComputing

SearchSQLServer

SearchEnterpriseDesktop

SearchVirtualDesktop

Close